EIGRP basic tutorial

Written on by admin on. Posted in EIGRP

This video tutorial is dedicated to basic EIGRP configuration using GNS3. also we’ll disable auto summarization, will configure a static default route and propagate it through EIGRP. (Watch the video)

eigrp-lab

Eigrp Lab

Bellow is shown configurations that must do on routers R1
interface Serial0/0
ip address 172.16.3.1 255.255.255.252

interface Serial0/1
ip address 192.168.10.5 255.255.255.252

router eigrp 1
network 172.16.3.0 0.0.0.3
network 192.168.10.4 0.0.0.3
no auto-summary
R2
interface Loopback0 
ip address 10.0.0.1 255.255.255.0 
interface Serial0/0 
ip address 172.16.3.2 255.255.255.252 
interface Serial0/1 
ip address 192.168.10.9 255.255.255.252 
router eigrp 1 
redistribute static 
network 172.16.3.0 0.0.0.3 
network 192.168.10.4 0.0.0.3 
no auto-summary
R3
interface Serial0/0 
ip address 192.168.10.6 255.255.255.252 
interface Serial0/1 
ip address 192.168.10.10 255.255.255.252 
router eigrp 1 network 192.168.10.4 0.0.0.3 
network 192.168.10.8 0.0.0.3 
no auto-summary
9886 views

Leave a comment


5 + = eight