Frame Relay Point to Point with EIGRP

Written on by admin on. Posted in Frame Relay

In this lab we will build a Frame Relay Point to Point topology on Cisco routers by using GNS3. As routing Protocol will use EIGRP, we have used 2600 series routers and one frame relay switch. Below is presented the topology. (Watch the video)

Frame Relay Point to Point with EIGRP

Frame Relay Point to Point with EIGRP

As you already have seen we have here a HUB and Spoke topology, R1 is used as HUB Router and R2 with R3 are used as Spoke Routers. To get this working you have to do next configurations:

First we need to configure interfaces, subinterfaces and Frame Relay Encapsulation for our Routers

R1

interface Serial0/0
no ip address
encapsulation frame-relay 

interface Serial0/0.1 point-to-point
ip address 192.168.0.1 255.255.255.0
frame-relay interface-dlci 102 

interface Serial0/0.2 point-to-point
ip address 192.168.1.1 255.255.255.0
frame-relay interface-dlci 103

R2

interface Serial0/0
no ip address
encapsulation frame-relay 

interface Serial0/0.1 point-to-point
ip address 192.168.0.2 255.255.255.0
frame-relay interface-dlci 201

R3

interface Serial0/0
no ip address
encapsulation frame-relay 

interface Serial0/0.1 point-to-point
ip address 192.168.1.2 255.255.255.0
frame-relay interface-dlci 301

Now we can configure EIGRP to route traffic between Spoke Routers

R1

router eigrp 1
network 192.168.0.0
network 192.168.1.0
no auto-summary

R2

router eigrp 1
network 192.168.0.0
no auto-summary

R3

router eigrp 1
network 192.168.1.0
no auto-summary
11744 views

Comments (2)

  • emadgmail.com

    |

    hi sir
    tank U very mach

    Reply

  • sanaa

    |

    thank you so much

    Reply

Leave a comment


one − = 0