Single Area OSPF tutorial

Written on by admin on. Posted in OSPF

In this lab we will show how to build a Single Area OSPF network on Cisco routers by using GNS3. Our topology will consist of 3 3700 routers and one ethernet switch to get a multi access network. Below is presented the topology. How is shown in the picture we have a LAN between R1, R2, R3 and a Serial link between R3 and R4. (Watch the video)

Single Area OSPF tutorial

Single Area OSPF tutorial

Configurations that need to be added to routers are shown in the box bellow

R1

interface Loopback0 
ip address 10.10.10.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.1 255.255.255.0 

router ospf 1 
router-id 10.1.1.1 
network 10.10.10.0 0.0.0.255 area 0 
network 192.168.0.0 0.0.0.255 area 0

R2

interface Loopback0 
ip address 10.10.20.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.2 255.255.255.0 

router ospf 1 
router-id 10.2.2.2 
network 10.10.20.0 0.0.0.255 area 0 
network 192.168.0.0 0.0.0.255 area 0

R3

interface Loopback0 
ip address 10.10.30.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.3 255.255.255.0 

interface Serial0/0 
ip address 172.16.0.1 255.255.255.252 

router ospf 1 
router-id 10.3.3.3 
network 10.10.30.0 0.0.0.255 area 0 
network 172.16.0.0 0.0.0.3 area 0 
network 192.168.0.0 0.0.0.255 area 0

R4

interface Loopback0 
ip address 10.10.40.1 255.255.255.0 

interface Serial0/0 
ip address 172.16.0.2 255.255.255.252 

router ospf 1 
router-id 10.4.4.4 
network 10.10.40.0 0.0.0.255 area 0 
network 172.16.0.0 0.0.0.3 area 0
11189 views

Comments (2)

  • ABINAV

    |

    REALLY CHALLENGING OSPF SIMULATION

    Reply

  • Russell Rockefeller

    |

    Completed your lab. It was great!! Thanks!!

    Reply

Leave a comment


− 6 = zero